fbpx
Recherche:
FonctionFunctionTypeDescriptionExempleDétails
LIEN_HYPERTEXTE HYPERLINK Web Crée un lien hypertexte vers un document ou page source IEN_HYPERTEXTE("http://exemple.com/rapport/budget.xlsx"; "Cliquez ici pour afficher le rapport") Voir Détails
ALEA.ENTRE.BORNES RANDBETWEEN Mathématiques Renvoie un nombre entier aléatoire entre les nombres spécifiés. Un nouveau nombre entier aléatoire est renvoyé chaque fois que la feuille de calcul est calculée. =ALEA.ENTRE.BORNES(-1; 1) Nombre aléatoire compris entre -1 et 1 (variable). Voir Détails
ALEA RAND Mathématiques Renvoie un nombre réel aléatoire distribué de manière symétrique supérieur ou égal à 0 et inférieur à 1. Un nouveau nombre réel aléatoire est renvoyé chaque fois que la feuille de calcul est recalculée. =ALEA() Nombre aléatoire entre 0 et 1 1 =ALEA()*100 entre 0 et 100 Voir Détails
GRANDE.VALEUR LARGE Statistiques Renvoie la k-ième plus grande valeur d’une série de données. Vous pouvez utiliser cette fonction pour sélectionner une valeur en fonction de son rang. Ainsi, vous pouvez utiliser la fonction GRANDE.VALEUR pour renvoyer le résultat le plus élevé, le deuxième résultat ou le troisième. =GRANDE.VALEUR(A2:B6; 3) 3e plus grand nombre parmi les nombres de la plage A2:B6 Voir Détails
TEXTE TEXT Texte La fonction TEXTE convertit une valeur numérique en texte et vous permet de spécifier le format d’affichage en utilisant des formats de chaînes spéciaux. Cette fonction est utile pour afficher des nombres dans un format plus lisible ou combiner des nombres avec du texte ou des symboles. Par exemple, supposons que la cellule A1 contienne le nombre 23,5. Pour afficher ce nombre sous forme de valeur en dollars, vous pouvez utiliser la formule suivante : =TEXTE(A1;"$0.00") =TEXTE(0,285;"0,0 %") Pourcentage (par exemple, 28,5 %) =TEXTE(AUJOURDHUI();"JJ/MM/AA") Date du jour au format JJ/MM/AA (par exemple, 14/03/19) Voir Détails
RANG RANK Statistiques Renvoie le rang d’un nombre dans une liste d’arguments. Le rang d’un nombre est donné par sa taille comparée aux autres valeurs de la liste. (Si vous deviez trier la liste, le rang d’un nombre serait sa position). =RANG(A3; A2:A6; 1) . exemple de résultat: 3 Voir Détails
PPCM LCM Mathématiques Renvoie le plus petit commun multiple des nombres entiers spécifiés. Le plus petit commun multiple est le plus petit nombre entier positif qui soit un multiple commun à tous les nombres entiers utilisés comme arguments, nombre1, nombre2, etc. Utilisez PPCM pour additionner des fractions ayant des dénominateurs différents. =PPCM(5; 2) Plus petit commun multiple de 5 et 2. =10 Voir Détails
TROUVE FIND Recherche TROUVE et TROUVERB recherchent une chaîne de texte au sein d’une seconde chaîne de texte et renvoient le numéro de la position de départ de la première chaîne de texte à partir du premier caractère de la seconde chaîne de texte. Important La fonction TROUVE est destinée aux langues qui utilisent un jeu de caractères codés sur un octet, tandis que la fonction TROUVERB est destinée aux langues qui utilisent un jeu de caractères codés sur deux octets. =TROUVE("M";A2;3) Position du premier « M » dans la cellule A2, en commençant au troisième caractère. 8 Pour Miriam Mignon Voir Détails
INDEX INDEX Recherche La fonction INDEX renvoie une valeur ou une référence à une valeur provenant d’un tableau ou d’une plage. =INDEX(A2:B3,2,2) Valeur à l’intersection de la deuxième ligne et de la deuxième colonne de la plage A2:B3. Voir Détails
CHOISIR CHOOSE Recherche Utilise l’argument no_index pour renvoyer l’une des valeurs de la liste des arguments valeur. Utilisez la fonction CHOISIR pour sélectionner l’une des 254 valeurs possibles à partir du rang donné par l’argument no_index. Ainsi, si les arguments valeur1 à valeur7 représentent les jours de la semaine, la fonction CHOISIR renvoie l’un de ces jours lorsque la valeur de l’argument no_index est un nombre compris entre 1 et 7. =SOMME(CHOISIR(2;A1:A10;B1:B10;C1:C10)) =CHOISIR(4,B2,B3,B4,B5) Valeur du quatrième argument de liste (valeur de la cellule B5) est évaluée comme : =SOMME(B1:B10) Voir Détails

Partager via:


error: Orbit Suptic alert: Content is protected !! Contenu protégé
Orbit Suptic

GRATUIT
VOIR